To access the Asset settings, click on an Asset, and select on the top right of the page. A new page will appear allowing you to configure the details, causes, products, and email notifications for the Asset.
Details
In this tab, we can edit the following:
- Asset name
- Description
- Delay downtime
- Delay downtime justification
- Extended downtime delay
- Toggle dismiss downtime notification (managers only)
- Identify linked sensors
- Production speed colouring
Delay Downtime - Amount of time allowed without any product moving in front of the sensor before starting a downtime. Example: 60 seconds (60 seconds of no product detection)
Delay Downtime Justification - Downtime duration after which the event is considered to be a "major" downtime. At this point, a downtime alert is shown and prompts an operator to respond and select the cause of the event.
Example: 30 seconds (60 seconds + 30 seconds = 90 seconds of no product detection)
Extended Downtime Delay - Downtime duration after which an email notification will be sent to the users listed on the Email Notifications tab.
Example: 120 seconds (60 seconds + 120 seconds = 180 seconds of no product detection)
Dismiss Downtime Notification - This feature is for Manager-level users to toggle, which will prevent/allow dismissing of downtime notifications without a downtime cause selected for Operator-level users.
There are four types of sensors that can be linked to an asset:
- Production sensor: Counts the number of products going through the line
- Reject sensor: Counts the number of rejected products
- Net sensor: Counts the net number of products going through the line
- This is typically used with the Production sensor to infer the count of rejected products
(Rejects = Production - Net)
- This is typically used with the Production sensor to infer the count of rejected products
- Proximity sensor: Detects whether or not a product is in front of sensor.
Production Speed Colouring:
For a given product SKU theoretical/maximum run rate, the coloring settings will be applied to dashboard widgets relevant to performance/speed and will compare the live widget data to the theoretical/maximum run rate and color them according to the settings below.
Causes
In the causes tab, we can see a list of all applicable downtime causes that could occur for this asset.
Add Cause
To add a cause, select and select the causes you wish to add, and click .
Products and causes are managed at the facility level. A new product/cause can be added to a facility and must then be linked to a specific asset to become a selectable option for the asset. Adding a product/cause to a facility is shown here.
Products
Here, we can see the list of products that this asset can produce. We can add, edit, or delete products for this asset as required. A new feature is also available with the packaging feature, which enables users to define multiplication factors for each product and sensor. This setting is helpful when the whole purpose of an asset is to package multiple singular units into one big pallet.
Add Product
To add a new product for this asset, click , select the products you wish to add, and click .
Products and causes are managed at the facility level. A new product or cause can be added to a facility, and must then be linked to a specific asset so that it can become a selectable option for the asset. Adding a product or cause to a facility is shown here.
The expected run rate (products per minute) for each selected product and the packaging factors for that particular product is entered and once completed, click to save changes.
Managing run rates
If a production line is upgraded, the expected run rate for a given product may need to change. To do so, select option next to the current run rate value.
After selecting the button, a new row will be displayed. You can set the date & time at which the expected run rate will be in effect.
Select confirm to apply changes.
When generating a report, performance at a given date will be calculated using the run rate value that was valid at that time.
Downtime email notification
If an asset downtime exceeds the extended downtime period, there is now an option for users to enable email notifications. Users can subscribe to email notifications by entering their email as a recipient in the EMAIL NOTIFICATIONS tab.